Hi there, if you receive jQuery errors  when you updated WordPress to 4.5 please wait for KLEO 4.0.5 update that will make KLEO compatible with WordPress 4.5.

Error example:

"Uncaught Error: Syntax error, unrecognized expression: .kleo-main-header .nav > li a[href=#undefined]"

To fix it until you make the update, please replace your files on the server located at assets/js/app.js and assets/js/app.min.js from the theme with the ones from the link below

http://seventhqueen.com/support/wp-content/uploads/2016/04/Archive-js-files.zip

Thanks

Log in with your credentials

or    

Forgot your details?

Create Account