To use the theme, you must be running WordPress 3.8 or higher, PHP5 or higher, and mysql 5 or higher. It is tested with Mac, Windows and Linux. Below is a list of items you should ensure your host can comply with.

  • Check to ensure that your web host has the minimum requirements to run WordPress.
  • Always make sure you are running the latest version of WordPress.
  • Make sure that your host has PHP memory limit set to 128MB recommended.
  • Always create secure passwords FTP and Database.

Log in with your credentials

or    

Forgot your details?

Create Account